Increased error rates with transfers involving cloud object storage using Azure
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates with cloud object storage transfers using Azure storage.
Posted Apr 01, 2021 - 19:04 EDT
Monitoring
We are no longer seeing increased error rates with cloud object storage transfers using Azure storage as Azure is mitigating the issue. All transfers should be operational at this time and we will continue to monitor the situation.
Posted Apr 01, 2021 - 18:43 EDT
Update
Microsoft has identified an issue with Azure DNS affecting multiple Azure services. We will continue to monitor their status page for further details. (https://status2.azure.com/). Transfers to Azure storage in all regions may see increased error rates. Transfers to other cloud storage, and on premise storage, are not affected at this time and remain operational.
Posted Apr 01, 2021 - 18:35 EDT
Identified
Microsoft has an acknowledged that there is an emerging issue with Azure services. We will continue to monitor their status page for further details. (https://status2.azure.com/). Transfers to Azure storage in all regions may see increased error rates. Transfers to other cloud storage, and on premise storage, are not affected at this time and remain operational.
Posted Apr 01, 2021 - 18:00 EDT
Investigating
We are investigating increased error rates with cloud object storage transfers using Azure storage in all Azure regions. We believe there may be a global Azure issue and are waiting on more information from Microsoft Azure. Transfers to other cloud storage, and on premise storage, are not affected at this time and remain operational.
Posted Apr 01, 2021 - 17:51 EDT
This incident affected: Flight (Flight CLI Transfers).