Increased error rates with Media Shuttle APIs
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates and all services are operating normally.
Posted Jul 28, 2020 - 07:42 EDT
Monitoring
Our monitoring system has indicated that things have improved, and the upstream service provider has indicated they are no longer seeing any errors.
Posted Jul 28, 2020 - 07:40 EDT
Update
A Mitigation hs been implemented by the upstream service provider. We are continuing to monitor the upstream service provider and will continue to post updates until the issue is resolved.
Posted Jul 28, 2020 - 07:04 EDT
Update
We are continuing to monitor the upstream service provider and will continue to post updates until the issue is resolved.
Posted Jul 28, 2020 - 06:29 EDT
Identified
An issue has been identified with an upstream service provider in the East US Region.
All other Signiant Services are unaffected.
We will continue to monitor the upstream service provider for updates.
Posted Jul 28, 2020 - 05:58 EDT
Investigating
We are investigating an issue that is affecting MediaShuttle Cloud. There could be Increased error rates with Media Shuttle APIs for a small number of customers
Posted Jul 28, 2020 - 05:55 EDT
This incident affected: Media Shuttle (Management API).