Increased error rates with transfers involving cloud object storage using Azure
Incident Report for Signiant Cloud Services
Resolved
Monitoring has shown that the fix that was implemented has resolved the issue. We are no longer seeing increased error rates or degraded performance for transfer to Azure cloud object storage.
Posted Sep 12, 2022 - 14:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Performance in all Azure regions should be back to normal.
Posted Sep 12, 2022 - 13:37 EDT
Update
We are continuing to work on a fix for the issue with degraded performance of transfers to Azure cloud object storage. All other transfers are unaffected.
Posted Sep 12, 2022 - 12:00 EDT
Update
We are continuing to work on a fix for the issue with degraded performance of transfers to Azure cloud object storage. All other transfers are unaffected.
Posted Sep 12, 2022 - 11:16 EDT
Identified
The issue has been identified and mitigations are in place to ensure that transfers will succeed. You may still see degraded performance with transfers to Azure cloud object storage. All other transfers are unaffected.
Posted Sep 12, 2022 - 10:18 EDT
Update
We are continuing to investigate the issue - You may see degraded performance for transfers to Azure cloud object storage. All other transfers are not affected.
Posted Sep 12, 2022 - 09:38 EDT
Investigating
We are investigating increased error rates for transfers to Azure cloud object storage. All other transfers are unaffected.
Posted Sep 12, 2022 - 08:51 EDT
This incident affected: Media Shuttle (Cloud Transfers).