Increased error rates with Media Shuttle app-less transfers

Incident Report for Signiant Cloud Services

Resolved

We are no longer seeing increased error rates.
Posted Mar 20, 2025 - 11:46 EDT

Monitoring

We determined that increased error rates seen were only apparent to our monitoring software and no customer transfers should have been affected. We'll continue to monitor and all transfers are operational.
Posted Mar 20, 2025 - 11:37 EDT

Identified

We have identified an issue that was causing increased error rates on Media Shuttle app-less transfers. A remediation is being deployed and error rates are returning to normal.
Posted Mar 20, 2025 - 11:32 EDT

Update

We are continuing to investigate increased error rates with Media Shuttle app-less transfers to portals. All other transfers continue to be operational.
Posted Mar 20, 2025 - 11:19 EDT

Investigating

We are investigating increased error rates with Media Shuttle app-less transfers involving transfers to and from storage on portals. All other transfers, and transfers with the Signiant app are operational.
Posted Mar 20, 2025 - 10:49 EDT
This incident affected: Media Shuttle (Cloud Transfers).