Issues receiving email notifications from Media Shuttle
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing issues with email notifications.
Posted Feb 15, 2022 - 23:30 EST
Monitoring
We are no longer seeing issues receiving notifications at gmail.com email adresses. The intermittent issue appears to be resolved and we will continue to monitor for any increased error rates.
Posted Feb 15, 2022 - 23:06 EST
Investigating
We are investigating an issue where those using gmail.com email addresses may not receive Media Shuttle notification email in a timely manner. Transfers are not affected by this issue.
Posted Feb 15, 2022 - 22:21 EST
This incident affected: Media Shuttle (Portal Interface, Cloud Transfers) and Jet (Console).