Increased error rates with transfers involving cloud object storage using AWS S3 in the us-west-1 and us-west-2 regions
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates with transfers involving cloud object storage using AWS S3.
Posted Jan 20, 2022 - 15:38 EST
Monitoring
We are no longer seeing Increased error rates with transfers involving cloud object storage using AWS S3 in the us-west-1 and us-west-2 regions. All transfers are working across signiant products. We will continue to monitor to make sure everything is operational.
Posted Jan 20, 2022 - 15:16 EST
Update
We are continuing to address this issue in us-west-1 and us-west-2. We are starting to see some relief in error rates for cloud object storage transfers using S3 in these regions. All other signiant services and transfers are operational.
Posted Jan 20, 2022 - 15:08 EST
Identified
We have identified an issue with DNS provisioning for object transfer servers in the us-west-1 and us-west-2 regions. Customers may see increased error rates with cloud object storage transfers using S3 storage in the us-west-1 and us-west-2 regions. We are enacting mitigations in order to resolve the issue. All other signiant services and transfers to other regions and local storage are operational.
Posted Jan 20, 2022 - 14:25 EST
Investigating
We are investigating increased error rates with cloud object storage transfers using S3 storage in the us-west-1 and us-west-2 regions
All other signiant services and transfers are operational.
Posted Jan 20, 2022 - 14:08 EST
This incident affected: Flight (Flight CLI Transfers) and Media Shuttle (Cloud Transfers).