Increased error rates in initiating Media Shuttle transfers and browsing on premises storage
Incident Report for Signiant Cloud Services
Postmortem

Between 5:20 PM EDT and 6:46 PM EDT (and again, to a lesser extent, from 7:30 PM EDT to 8:20 PM EDT), one of Signiant’s third party service providers delivered degraded service impacting users located in Eastern North America.

This introduced timeouts and delays for some users when browsing Media Shuttle Share Portals using older on-premises Media Shuttle Storage Servers (and located in Eastern North America). There was no impact on browsing cloud storage-backed Share Portals or on browsing newer on-premises Storage Servers updated to take advantage of a second service provider.

Some users in Eastern North America also experienced delays when initially launching the Signiant App. There was no impact on Media Shuttle transfers in progress or any other Signiant SaaS products.

Going forward, to mitigate this issue, we are accelerating proactively updating Media Shuttle Storage Servers to use the second service provider. We are also investigating improvements to the process of launching the Signiant App to mitigate potential delays introduced in choosing between the two communication methods used to enhance reliability.

Posted Apr 24, 2020 - 12:15 EDT

Resolved
We are no longer seeing increased error rates and all services are operating normally.
Posted Apr 23, 2020 - 18:46 EDT
Monitoring
Our monitoring system has indicated that things have improved, and the upstream service provider has indicated they are no longer seeing any errors. We will continue to monitor to ensure there is full resolution of the issue.
Posted Apr 23, 2020 - 18:13 EDT
Update
We are continuing to monitor the upstream service provider and will continue to post updates until the issue is resolved.
Posted Apr 23, 2020 - 17:54 EDT
Identified
An issue has been identified with an upstream service provider in the East US Region.

As previously indicated customers using older Media Shuttle Storage servers may be affected, depending on their location.

All other Signiant Services are unaffected.

We will continue to monitor the upstream service provider for updates.
Posted Apr 23, 2020 - 17:28 EDT
Investigating
We are investigating an issue that is affecting a small number of customers.

Increased error rates have been reported when initiating Media Shuttle transfers for portals that are backed by older versions of the Media Shuttle Storage Server. Customers may also see issues browsing on premises storage.

There could also be a lack of progress indication for Appless transfers at this time.

Portals backed by newer versions of the Media Shuttle Storage Server or SDCX servers, as well as any portals backed by object storage are unaffected. Existing transfers are also unaffected.
Posted Apr 23, 2020 - 17:20 EDT
This incident affected: Media Shuttle (Portal Interface, Cloud Transfers).