Increased error rates with the Media Shuttle

Incident Report for Signiant Cloud Services

Resolved

Monitoring has not picked up any new issues with increased error rates in Media Shuttle. All transfers and consoles are operational.
Posted Jun 03, 2026 - 12:05 EDT

Monitoring

We are no longer seeing increased error rates in Media Shuttle. We mitigated the issue which was causing increased response time. We will continue to monitor.
Posted Jun 03, 2026 - 11:40 EDT

Identified

We have identified an issue causing increased error rates with the Media Shuttle management interface. We are working at mitigating the issue. Customers may see decreased performance in using portals and the management console. Transfers should continue to work and Signiant console products are not affected.
Posted Jun 03, 2026 - 11:21 EDT
This incident affected: Media Shuttle (Portal Interface, Console, CloudSpex, Management API).