Increased error rates with the Media Shuttle portal management interface
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing this issue and is resolved.
Posted Nov 25, 2020 - 11:12 EST
Monitoring
We are no longer seeing increased error rates with the Media Shuttle portal management interface. We will continue to monitor the service for changes. All transfers are operational.
Posted Nov 25, 2020 - 10:48 EST
Identified
We've identified an issue that was causing increased error rates. We are mitigating the issue by rerouting traffic to other infrastructure. We expect browsing to local storage to resume shortly. All other transfers remain unaffected.
Posted Nov 25, 2020 - 10:38 EST
Investigating
We are investigating increased error rates with the Media Shuttle management interface. Customers may have issues browsing local storage on share portals. Transfers to all other portals continue to be operational.
Posted Nov 25, 2020 - 10:20 EST
This incident affected: Media Shuttle (Portal Interface).