Increased error rates with console.signiant.com
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates with console.signiant.com
Posted Feb 08, 2021 - 15:19 EST
Monitoring
Our mitigation procedure has stablized the environment. We are no longer seeing timeouts when displaying elements in the management console. We will conitnue to monitor the environment for any additional spike in error rates.
Posted Feb 08, 2021 - 14:57 EST
Update
We are continuing to investigate this issue. We have implemented some mitigation strategies to improve the timeouts. Some clients may still encounter timeouts when loading pages in the management interface. Transfers remain unaffected.
Posted Feb 08, 2021 - 14:49 EST
Investigating
We are investigating increased error rates with console.signiant.com. Some clients may encounter timeouts when loading pages in the management interface. Transfers are not affected.
Posted Feb 08, 2021 - 14:21 EST
This incident affected: Jet (Console).