Increased error rates in AWS/Azure US West regions
Incident Report for Signiant Cloud Services
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:37 EST
Monitoring
We are no longer seeing errors in west regions, and AWS status page reports full recovery. All transfers are operational at this time. We are continuing to monitor.
Posted Dec 15, 2021 - 11:22 EST
Identified
We have identified issues routing to US West regions in AWS and Azure. We have rerouted traffic to other regions. Customers may have issues transferring to object storage in US West regions. Otherwise all transfers are operational. We will continue to monitor the situation.
Posted Dec 15, 2021 - 10:50 EST
Investigating
We are currently investigating increased error rates in US West regions of AWS and Azure.
Posted Dec 15, 2021 - 10:41 EST