Increased error rates with transfers involving cloud object storage using Azure in the West Europe region
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates and all transfers remain operational.
Posted Mar 22, 2020 - 09:06 EDT
Monitoring
Error rates have returned to normal for cloud object storage transfers using Azure storage in the West Europe region. We are no longer seeing infrastructure configuration issues and traffic is restored. All Signiant transfer should be operational at this time. We will continue to monitor the error rates for any changes.
Posted Mar 22, 2020 - 08:39 EDT
Identified
We have identified a configuration issue with cloud object storage transfers using Azure storage in the West Europe region. We routing traffic around the affected infrastructure to mitigate the issue in that region as we apply a fix. All other Signiant transfers continue to be operational at this time.
Posted Mar 22, 2020 - 08:22 EDT
Investigating
We are investigating increased error rates with cloud object storage transfers using Azure storage in the West Europe region. All other transfers to other Azure regions and AWS object storage remain operational.
Posted Mar 22, 2020 - 07:48 EDT
This incident affected: Flight (Flight CLI Transfers).