Delayed start for Jet transfer jobs
Incident Report for Signiant Cloud Services
Resolved
Relief is also being seen on the upstream infrasture provider and we are no longer seeing delayed starts to scheduled Jet transfers.
Posted Jun 10, 2022 - 00:26 EDT
Monitoring
We are now starting to see relief in infrasture error rates. Scheduled transfers that have been delayed are proceeding. We'll continue to monitor related services.
Posted Jun 10, 2022 - 00:15 EDT
Update
We are continuing to work on mitigating issues where scheduled Jet transfer jobs may be delayed. Additonal outages at AWS are hampering some of these efforts as we see increased error rates across some of their other services. All other Signiant transfers are not affected at this time.
Posted Jun 10, 2022 - 00:08 EDT
Identified
We are investigating an issue where scheduled Jet transfer starts may be delayed. Transfers may not start at their scheduled time due to an upstream issue that is currently affecting AWS in the us-east-1 region. We are attempting to route affected services to other resources to combat the increased error rates in the region. All other transfers with Signiant products should continue to be operational.
Posted Jun 09, 2022 - 23:31 EDT
This incident affected: Jet (Transfers).