Increased error rates with transfers involving cloud object storage using S3 in the AWS ap-southeast-1 region
Incident Report for Signiant Cloud Services
Resolved
This incident has been resolved. All transfers are now operational.
Posted Jan 08, 2025 - 10:29 EST
Monitoring
Error rates with cloud object storage transfers have decreased in the ap-southeast-1 region and we are no longer seeing connectivity issues. We will continue to monitor the region. All transfers are operational.
Posted Jan 08, 2025 - 09:44 EST
Update
We are continuing to investigate increased error rates to S3 storage in the AWS ap-southeast-1 region. We have rerouted our infrastructure around this region, but transfers to S3 storage may still fail due to ongoing AWS connectivity issues. We await an update from AWS on its health. Transfers to other AWS regions, and other clouds, continue to be operational.
Posted Jan 08, 2025 - 09:09 EST
Investigating
We are investigating increased error rates with cloud object storage transfers using S3 storage in the ap-southeast-1 region. Connectivity to that region appears to be intermittent and we will route around it, however, if storage is not reachable transfers may still fail to buckets in ap-southeast-1. All other transfers to other regions in AWS and other clouds are not affected. Local storage transfers are not affected.
Posted Jan 08, 2025 - 08:31 EST
This incident affected: Flight (Flight Gateway Transfers, Flight CLI Transfers).