Increased error rates with the Media Shuttle portal management interface
Incident Report for Signiant Cloud Services
Resolved
This incident has been resolved. Transfers were unaffected.
Posted May 30, 2023 - 11:43 EDT
Investigating
We are investigating increased error rates with the Media Shuttle management interface.

Transfers are unaffected.
Posted May 30, 2023 - 11:29 EDT
This incident affected: Media Shuttle (Portal Interface).