Increased error rates with console.signiant.com
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing login issues with console.signiant.com.
Posted Apr 20, 2021 - 16:59 EDT
Update
We are no longer seeing login issues in console.signiant.com and continue to wait for full resolution from our authentication provider. We will continue to monitor things to confirm all service is restored.
Posted Apr 20, 2021 - 16:15 EDT
Monitoring
We are no longer seeing login issues in console.signiant.com as our authentication provider is providing mitigating fixes. We will continue to monitor things to make sure all service is restored.
Posted Apr 20, 2021 - 15:47 EDT
Update
Our authentication provider (Auth0) continues to work on a resolution (https://status.auth0.com/). Some clients may encounter timeouts when attempting to log into console.signiant.com. Transfers are not affected.
Posted Apr 20, 2021 - 15:25 EDT
Update
Our authentication provider (Auth0) is currently working on a resolution. Some clients may encounter timeouts when attempting to log into console.signiant.com. Transfers are not affected.
Posted Apr 20, 2021 - 14:34 EDT
Update
Our authentication provider (Auth0) has identified an issue and are looking into a resolution. Some clients may encounter timeouts when attempting to log into console.signiant.com. Transfers are not affected.
Posted Apr 20, 2021 - 14:03 EDT
Update
There are continued login issues with console.signiant.com due to an outage with our authentication provider (Auth0). Some clients may encounter timeouts when attempting to log into the console. The service provider is conitnuing to action the situation and we will pass on any new updates. Transfers remain unaffected.
Posted Apr 20, 2021 - 13:33 EDT
Update
We continue to have login issues with console.signiant.com due to an outage with our authentication provider (Auth0). Some clients may encounter timeouts when attempting to log into the console. We await updates on a resolution. Transfers remain unaffected.
Posted Apr 20, 2021 - 12:34 EDT
Identified
We have identified the cause of the login issues to be due to an issue with our authentication provider (Auth0). See https://status.auth0.com/incidents/zvjzyc7912g5 for more information.

Transfers remain unaffected.
Posted Apr 20, 2021 - 12:01 EDT
Investigating
We are investigating increased error rates with console.signiant.com. Some clients may encounter timeouts when attempting to log into the console. Transfers are not affected.
Posted Apr 20, 2021 - 11:49 EDT
This incident affected: Jet (Console) and Flight (Management Interface).