Increased error rates with console.signiant.com
Incident Report for Signiant Cloud Services
Resolved
We are no longer seeing increased error rates and all functionality is restored.
Posted Nov 15, 2021 - 12:02 EST
Monitoring
We have resolved issues relating to file search operations on console.signiant.com. We continue to monitor and will address any inconsistent results. All console operations and transfers are working at this time.
Posted Nov 15, 2021 - 11:38 EST
Update
We are continuing to address the issue where some customers may encounter errors conducting file search operations or using the management interface. We are working to restore service completely. Transfers remain unaffected.
Posted Nov 15, 2021 - 10:58 EST
Identified
We have applied some mitigations to allievate the error rates in console.signiant.com. Some customers may still encounter errors conducting file search operations or using the management interface. Transfers are not affected.
Posted Nov 15, 2021 - 10:11 EST
Investigating
We are investigating increased error rates with console.signiant.com. Some customers may encounter errors conducting file search operations or using the management interface. Transfers are not affected.
Posted Nov 15, 2021 - 09:37 EST
This incident affected: Jet (Console).