Intermittent errors loading Media Shuttle portals

Incident Report for Signiant Cloud Services

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 15:00 EDT

Monitoring

We have made some infrastructure updates, and are no longer seeing errors. We will continue to monitor
Posted Jun 16, 2026 - 14:46 EDT

Investigating

We are seeing intermittent errors trying to access Media Shuttle portals. We are investigating.
Posted Jun 16, 2026 - 14:34 EDT
This incident affected: Media Shuttle (Portal Interface).