Incomplete file search data from 01:00-07:00 EST
Incident Report for Signiant Cloud Services
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 09:14 EST
Update
The backfill process is continuing - updates will be posted as necessary or when complete
Posted Nov 05, 2024 - 15:15 EST
Monitoring
Signiant detected increased error rates with Jet transfer search data this morning - Nov 5, 2024. The issue was quickly identified and resolved. No data was lost, and there was no impact to Jet transfer performance or the availability of files.

Searching the Jet Console for files that were part of transfers between 1am-7am EST may return incomplete or out-of-date information. The search data is currently being backfilled, and we expect that process to take several hours.
Posted Nov 05, 2024 - 08:58 EST
This incident affected: Jet (Console).